Deceptive Site Warning
Incident Report for OfferingTree
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 13:35 CDT
Monitoring
We are pushing out a fix that redirects some of the image locations that Google Chrome was incorrectly flagged as "deceptive". We'll continue to monitor and see if there are any other images that Chrome misidentifies.
Posted Mar 16, 2022 - 13:06 CDT
Investigating
Some sites are showing a "Deceptive Site" warning on Chrome. This is being incorrectly flagged by Chrome and we have reached out to Google to address this. In the meantime, we are pushing out an update to redirect some of the assets that Chrome is flagging.
Posted Mar 16, 2022 - 12:50 CDT
This incident affected: Custom Domain Sites (Custom Domains 1, Custom Domains 2) and Sub-domain Sites.