All Sites are down
Incident Report for OfferingTree
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 11:34 CST
Monitoring
The infrastructure on Heroku's end is slowly recovering and sites are coming back online
Posted Feb 24, 2022 - 11:18 CST
Identified
Our infrastructure platform, Heroku, is currently having a connectivity incident, and their engineers are working to restore the infrastructure. We will let you know when this has been resolved on their end.

https://status.heroku.com/incidents/2402
Posted Feb 24, 2022 - 10:50 CST
This incident affected: Custom Domain Sites (Custom Domains 1, Custom Domains 2) and Sub-domain Sites, API, Email Delivery.