Emails are not being delivered

Incident Report for OfferingTree

Resolved

This incident has been resolved.
Posted Nov 28, 2024 - 11:26 CST

Monitoring

Our email delivery partner has resolved the issue on their end and has started delivering emails sent by our platform including emails that had been queued up earlier. We are continuing to monitor the situation.
Posted Nov 28, 2024 - 10:44 CST

Identified

Our email delivery partner is currently not delivering emails sent by the platform. We are working with them to get this resolved right away. We'll update you when this is fully resolved.
Posted Nov 28, 2024 - 09:35 CST
This incident affected: Email Delivery.